Uudis

Järgmise suure Androidi uuendusega lakkavad paljud rakendust töötamast

Android saab varsti järjekordse suurema uuenduse, Android P. Üks uue Androidi funktsioone on aga keelata vanade äppide kasutamine.

Nimelt hakkab Google blokeerima rakendusi, mis on loodud Android 4.1 või veelgi vanemate versioonide jaoks. Põhjuseid siin on mitmeid – kuna sääraseid rakendusi ei ole väga kaua uuendatud, on nad ajast maha jäänud ja seega sisaldavad tõenäoliselt mõnd kriitilist turvaviga, mis muudab seadme haavatavaks. Samuti pole rakendus tõenäoliselt kooskõlas tänapäevaste ekraaniresolutsioonide ning teiste nõuetega, mida modernsed nutiseadmed nõuavad, kirjutab Ubergizmo.

Tuleb tähele panna, et töötamast lakkavad vaid rakendused, mida ei ole vahepeal uuendatud. Seega, kui telefonis on mõni säärane vana rakendus, tuleks hakata sellele uuemat alternatiivi otsima.

See pole esimene kord, kus operatsioonisüsteemide tootjad soovivad rakenduste moderniseerimist. Apple nõudis samuti mõnda aega tagasi, et äpipoes olevad rakendused viidaks üle 64-bitisele arhitektuurile, vastasel juhul need iOS-is enam lihtsalt ei töötaks.

Telli Geeniuse uudiskiri

Saadame sulle igal argipäeval ülevaate tehnoloogia-, auto- ja rahaportaali olulisematest lugudest.