Apple

Uuenda kohe: Apple hoiatab iPhone’ide, iPadide ja Macide omanikke tõsise turvavea eest

Apple'i seadmeid peaks kohe uuendama.Foto: Shutterstock

Rubriiki toetab

Apple hoiatab seadmete kasutajaid suure turvaaugu eest, millega saavad häkkerid võtta seadmete üle kontrolli ja imiteerida omanikku. See tähendab, et nad saavad iPhone’i, iPadi või Maci kasutamisel kõik õigused.

Apple andis täna välja MacOS Monterey 12.5.1 uuenduse ning iOS ja iPadOS 15.6.1 uuenduse. Turvavea tõttu on rangelt soovituslik kohe oma seadmete tarkvara värskendada. Uuendama peaks järgmisi Apple’i seadmeid:

  • Macid, millel on macOS Monterey
  • iPhone 6s ja uuemad
  • Kõik iPad Pro mudelid
  • iPad Air 2 ja uuemad
  • iPad mini 4 ja uuemad
  • 7. generatsiooni iPod Touch

Apple ei ole avaldanud, kust nad vea teada said. Sääraseid turvaauke on varem kasutanud ära nuhkvara organisatsioonid nagu Iisreali NSO Group.

NSO Groupi nuhkvara on kasutatud üle maailma ajakirjanike, dissidentide ja inimõiguste eest seisjate vastu.

Populaarsed lood mujal Geeniuses

Ära jää ilma päeva põnevamatest lugudest

Telli Geeniuse uudiskiri

Saadame sulle igal argipäeval ülevaate olulisematest Geeniuse teemadest.